Xuất ra Receiver KHÔNG CÓ TIẾNG

Thảo luận trong 'Những dàn HD mẫu @ HDvietnam' bắt đầu bởi hoainamnguyen, 20/4/22.

  1. hoainamnguyen

    hoainamnguyen Member

    Tham gia ngày:
    27/10/14
    Bài viết:
    39
    Đã được cảm ơn:
    0
    Gửi các bác trong diễn đàn,
    Như tiêu đề bài viết, nhờ các bác tư vấn giúp tình trạng của dàn phim nhà em. Nguồn phim được phát từ TV qua cổng USB 3.0, với 10 phim thì chỉ có 5 phim có âm thanh còn lại không có, hình ảnh vẫn bình thường. Nếu 10 phim đó phát qua loa TV thì âm thanh vẫn bình thường.
    - Nguồn phát: Sony 4K 65 inch KD-65A9F
    - Receiver: Onkyo S4505
    - Hình thức kết nối: HDMI (ARC) hoặc Optical (cả 2 hình thức này đều ko có âm thanh)

    Gửi các bác xem một vài phim có và không có âm thanh:

    KHÔNG CÓ ÂM THANH:
    Another Round 2020 1080p Blu-ray Remux AVC DTS-HD MA 5.1 - KRaLiMaRKo .MKV
    The.Hurt.Locker.2008.1080p.BluRay.DTS.x264.D-Z0N3.MKV
    CÓ ÂM THANH:
    Minari 2020 1080p BluRay DTS-HD MA 5.1 x264-EVO (Sub Viet).MKV
    The Worst Person in the World 2021 1080p BluRay DD5.1 x264-BdC (phụ đề)-18.MKV
    Promising.Young.Woman.2020.1080p.BluRay.DTS-HD.MA.7.1.x264-iFT - Sub Viet Mux San.MKV


    Xin cảm ơn các bác!
     
    Chỉnh sửa cuối: 20/4/22
  2. caothudeche

    caothudeche Moderator

    Tham gia ngày:
    24/1/10
    Bài viết:
    3,199
    Đã được cảm ơn:
    2,163
    Phải nói là bạn nhặt được rổ khoai rồi. Chúng ta làm một bài toán loại trừ để thấy được khoai ở đâu:
    - Đọc xíu đoạn đầu thì nghĩ thôi chắc lại gặp phải codecs DTS-HD MA nên TV chịu cứng đây, hoặc là cấu hình output chưa chuẩn. Đọc hết bài thì lại ngớ ra không phải.
    - Bạn có nói là phát qua loa TV đều có tiếng => trước tiên khẳng định là Tivi giải mã được các codecs âm thanh bạn đã xem => Vấn đề ở chỗ khác.
    - Xem tiếp danh sách phim bạn đưa ra, ở phần có âm thanh codecs DTS-HD MA 5.1, vậy thì lý nào ngay cả DTS nó cũng tịt là sao. Có thể nhận định rằng cùng một thông số mã hóa âm thanh mà phim thì có âm thanh, phim thì không => có sự không ổn định ở đây.

    Để tư vấn cho bạn thì đúng là mình cũng chịu, vì chưa nhìn ra vấn đề. Mà chỉ dựa theo 1 trường hợp mình đã gặp là TV Sony không có tiếng, thử các kiểu, tổng đài tư vấn nhiệt tình mấy chục phút luôn. Chốt lại là tổng đài báo reset (factory) mặc định Tivi thế là khỏi. Bạn cũng thử xem sao, biết đâu đó là bệnh của Android.
     
  3. nicolasphuong

    nicolasphuong Well-Known Member

    Tham gia ngày:
    14/7/10
    Bài viết:
    1,178
    Đã được cảm ơn:
    2,905
    hình như con onkyo AIO này đời cũ,,làm gì có HDMI (ARC) đâu.... thì tất nhiên kết nối vậy không ra âm thanh là đúng rồi... trên tv sony,,bác cài trình player Kodi và play phim từ HDD bằng kodi là có âm thanh hết nhé...Sony hình như ko có mua bản quyền DTS,,,chỉ có dolby thôi(trueHD cũng giải mã)
     

Chia sẻ trang này